QNAP TS-230 NAS

202108 ToDo:

  • Add External USB3 SSD
  • Install Container Station
  • Install container App Node.JS
    • Expected to run from above external SSD, if thats not possible will upgrade to QNAP TS-431P3-4G and mount SSD internally

202107 Added Seagate IronWolf Pro 18TB

so now 2 x Raid 1 (Mirrored) drives

  • Added storage volume for full 18TB (16.37TB formatted)Had noticed previously that first Thick volume added defaults to system vol so started again and added 3 THICK volumes:
    • SystemDefault 97.41 (After I selected 100GB)
    • CompanyData 47GB (After I selected 50GB)
    • DataVol1 = remainder 15.38TB
    • I also notice the Storage pool has 210GB reserved, regretfully I can’t remember if I selected an option for that (I’m fairly sure it wasn’t a choice)
  • Allowed a firmware update then turned Auto update off

202106 New Paradigm PCs 202105 $294.99 incl pp.co.nz

Preparation:

  • Installed single new Seagate IronWolf Pro 18TB
  • Note: ’18TB’ = 16.37TB formatted,

Initial setup:

  • Installed latest QFinder Pro
  • Powered on TS-230
  • QFinder found and started popped up Smart install in a browser window which I accepted
  • Went away and came back to a Wonky broken admin (overlaid page elements, no option to proceed) at which time I realised it had defaulted to Microsoft Edge, there was no way to proceed with any further setup options so not sure what would have been offered here
  • Tried via QFinder and homepage (now using Chrome) to log into device but password is not admin/admin, so did 15 second hard reset
  • Password still not admin/admin
  • On homepage clicked ‘Forgot admin password’ and it tells me default pwd is the Mac address al[hanumerics only (all caps)
  • Ok so that worked..

After logging in to Homepage:

  • Asked if wanted to share Disk usage data with QNAP, conditions of which said QNAP owns my data so NO
  • Presented with overview of Storage & Snapshots
  • Added usual userid as Aministrator
  • Changed IP to 192.168.2.6
  • Server name to TS-230