Backups, Raid, SSD, M-Disc

After issues with our Raid setup, need to do an upgrade.


20161010:

Basement server W7SERVER PC, built 2012?

Windows 10 autoupgraded from Win 7

  • Gigabyte 880GM-UD2H (Ordered Asus M4A78L-M Socket AM3 MB (6 Sata) but out of stock so got a Gigabyte 880GM-UD2H AM3 Rev 1.3
    • North Bridge: AMD 880G
    • South Bridge: AMD SB710
    • ATI Radeon™ HD 4250 Graphics
    • 1 x PCIx16
    • 1 x PCIx1
    • 2 x PCI
    • 1 x IDE
    • 1 x External ESata on backplane
    • 5 x Sata
    • Gigabyte specs say Support for SATA RAID 0, RAID 1, RAID 10 and JBOD
    • 2 x 2 (Dual channel) x DDR3-1600
  • AMD Athlon X2 845
    • Cheapest processor but has AMD-V extensions…
  • 20180105 2 x Kingston 2GB budget modules
  • 7x Hotswap caddys
  • iCute 9 bay server chassis
  • System disc x 1? SSD?

Special parts:

  • SPM393
    • Originally 4 x Western Digital 2TB Green EARS
      • 2 died since replaced with 4TB WD Green
  • TBS 6981 Dual DVS receiver card
    • NPVR
    • LNB 11300 previously, last attempt was LOF1 9750, Switch 11700, LOF2 10600
    • Sat is 160.0 Optus D1 FTA

20180105 Is running extremely slowly, not locking up but running at 1% est speed at times

  • Swapped RAM in / out, different slots no change.
  • Time for an upgrade anyway so:
    • Gigabyte AB350M-D3H
    • AMD A-9600 + stock cooler
    • Cheapish Lenovo 2400 DDR4 8GB Single stick ram

QNAP TS409 Turbo:

  • 4 x 1TB WD green?

Synology DS207

  • 2 x Seagate Archive HDD 8TB

WEEKES2 TV PC

Ex Weekes HP, full internals replaced 201306

  • ASRock G41C-GS
  • Core 2 Duo E4400
  • 1 x 8GB DDR3
  • 1GB GTX750 ASUS
  • 1TB WD Green
  • 1 x ST380815AS
  • Win 10 64bit Home

K7S8X SimExperience PC (Updated 20190824)

  • ASRock H81M-HDS LGA 1150
  • I3-4130
  • 8 GB Ram (Single stick)
  • EVGA GTX1060 3Gig 03G-P4-6162-KR
  • Additional Asus sound card ASUS Xonar DGX(ASM)
  • Drives:
    • 120G SSD
    • 160G Spinster
    • 2TH WD EAR… in caddy mounted as E used for Steam etc
    • DVDROM
  • Logitech Z506 5.1 speaker system
  • Logitech G27
  • Simexperience Stage 1
  • Win 10 64 Bit Pro fresh install 20180818
    • Need┬áRealtek high definition audio driver ver:7614 to run backplane 3x 3.5mm Audio sockets as 5.1
    • Surround usual colours:
      • Orange ->┬áSubwoofer and Center out
      • Black -> Rear Surround Speakers for 5.1 and 7.1 systems
      • Gray -> Middle Surround Speakers for 7.1 systems